Centos: PHP 5.2+ is required, meh

Centos 5.2 has php 5.1 but issues ensue when messing with latest phpmyadmin and other common apps: "PHP 5.2+ is required"

UGH, just work.

Searching searching searching, ding, ding ding, winner...

http://timt881.wordpress.com/2009/02/17/installing-phpmyadmin-and-php-52-on-a-centos-52-server/


Enojoy

Comments :

0 comments to “Centos: PHP 5.2+ is required, meh”